Skyline.se
http://www.skyline.se/forum/

Spark problems R33 GTS
http://www.skyline.se/forum/viewtopic.php?f=18&t=25165
Sida 1 av 1

Författare:  TorErik [ tis apr 30, 2013 9:22 am ]
Inläggsrubrik:  Spark problems R33 GTS

Hey!

The car will not give spark to my spark plugs. It worked fine 1 week a go. Went on a holiday, came back and car will not start. Checked all coils, PTU, plugs and contacts to coils (swapped with a friends car). I have splitfire coils, vipec ang. management. The engine turns and fuels just like normal.

As a quick fix i took a wire directly from a + source and in to the coil contact next to the PTU and the car started up just fine...

Any suggestions?

Thanks

Författare:  robbs [ tis apr 30, 2013 6:06 pm ]
Inläggsrubrik:  Re: Spark problems R33 GTS

Imobiliser? Dont know if Its the fuel or the spark the imobiliser disconnect.

Författare:  TorErik [ fre maj 10, 2013 11:44 pm ]
Inläggsrubrik:  Re: Spark problems R33 GTS

Still have problems, my vipec gives fault code 17: low ecu voltage. I have checked the pins inn to the ecu that should give +12v and all of them gives 12v. I dont have imobillizer..

Författare:  lill3bror [ lör maj 11, 2013 10:57 pm ]
Inläggsrubrik:  Re: Spark problems R33 GTS

If you say that you have 12v in.. what about the ground cable for your vipec? Bad connection to ground could give you a loss in voltage

Sida 1 av 1 Alla tidsangivelser är UTC + 1 timme [ Sommartid ]
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/