Spark problems R33 GTS

For all you english speaking guests, talk about Skyline in general.
TorErik
Väldans få inlägg
Inlägg: 5
Blev medlem: 30 apr 2013, 09:08
Äger/kör:: R33-GTS/R

Spark problems R33 GTS

Inlägg av TorErik »

Hey!

The car will not give spark to my spark plugs. It worked fine 1 week a go. Went on a holiday, came back and car will not start. Checked all coils, PTU, plugs and contacts to coils (swapped with a friends car). I have splitfire coils, vipec ang. management. The engine turns and fuels just like normal.

As a quick fix i took a wire directly from a + source and in to the coil contact next to the PTU and the car started up just fine...

Any suggestions?

Thanks
R33 GTS-R

-Evo 8 MR
-Impreza WRX sti
-200sx s14.5
robbs
Få inlägg
Inlägg: 288
Blev medlem: 02 sep 2012, 13:56
Äger/kör:: Firebird -69 R33 -94
Ort: Helsingborg

Re: Spark problems R33 GTS

Inlägg av robbs »

Imobiliser? Dont know if Its the fuel or the spark the imobiliser disconnect.
Turbo är väl igentligen lite som konstgjord andning?
Lägg nu en röst :)
http://www.garaget.org/?car=308470
TorErik
Väldans få inlägg
Inlägg: 5
Blev medlem: 30 apr 2013, 09:08
Äger/kör:: R33-GTS/R

Re: Spark problems R33 GTS

Inlägg av TorErik »

Still have problems, my vipec gives fault code 17: low ecu voltage. I have checked the pins inn to the ecu that should give +12v and all of them gives 12v. I dont have imobillizer..
R33 GTS-R

-Evo 8 MR
-Impreza WRX sti
-200sx s14.5
Användarvisningsbild
lill3bror
Få inlägg
Inlägg: 380
Blev medlem: 08 sep 2010, 13:52
Äger/kör:: Skyline R33 GTS-T

Re: Spark problems R33 GTS

Inlägg av lill3bror »

If you say that you have 12v in.. what about the ground cable for your vipec? Bad connection to ground could give you a loss in voltage
Skriv svar